Главная страница
Контакты

    Басты бет


Пән Информатика сынып 8 Күні.. сабақ №: 2 сағ. саны.: 1 Тақырып

жүктеу 0.87 Mb.



жүктеу 0.87 Mb.
бет7/8
Дата14.04.2017
өлшемі0.87 Mb.

Пән Информатика сынып 8 Күні.. сабақ №: 2 сағ. саны.: 1 Тақырып


1   2   3   4   5   6   7   8
§ 8.2, бет. 98-102

Excel –ге берілгендерді енгізу және редакциялау.

Пән Информатика сынып 8 ___ Күні _._ .

сабақ №: 27 сағ.саны.: 1

Тақырып: Текстерді, формулалрды және командаларды енгізу.

Мақсат: Оқушылардың кестелік процессорларға мәтінді, формулаларды және командаларды енгізу ережелері туралы білімдерін қалыптастыру. Кестелік процессорда жұмыс істеуді үйрету.

Міндеттер:

Білімділік – Оқушыларды электрондық кестелерге мәтінді, формулаларды енгізу әдістерімен таныстыру.

Дамытушылық –Оқушылардың компьютерлік программалармен жұмыс жасау дағдылары мен қабілеттерін дамыту.

Тәрбиелік – Тәрбиелі, білімді және ойлау қабілеті жан-жақты оқушыларды тәрбиелеу.

Сабақ түрі: лекция сабақ

Сабақ типі: жаңа сабақ

Әдіс-тәсілдер: түсіндірмелі – иллюстративті, көрнекілік, сұрақ -жауап

Құрал-жабдықтар компьютер

Пайдаланылған әдебиеттер: 1) Н.Т. Ермеков, Н.Ф.Стифутина Информатика 8 сынып, оқулық;

2)Н.Т.Ермеков, С.Б.Пилипенко,Информатика, Әдістемелік нұсқау, 8 сынып.

3) Н.Т.Ермеков, С.Б.Пилипенко,Информатика, Дидактикалық материалдар, 8 сынып.
Сабақ барысы

  1. Ұйымдастыру кезеңі (2 мин):

а)оқушылар тізімі;

ә)кабинет жағдайы;

б)сабақ барысымен таныстыру.

  1. Жаңа тақырыпқа кіріспе (3-5 мин)

3)Жаңа тақырыпты түсіндіру(3-5 мин)

Кез келген электронды ұяшыққа:

  • сан

  • формула

  • мәтіндік ақпараттарды енгізуге болады.

Сан. Үнсіз келісім бойынша сан ұяшықтың оң жақ шетіне тураланады. Санның мәндері бүтін, ондық бөлшек, бөлшек болуы мүмкін. Оларға арнайы символдар қосылуы мүмкін. Ұяшыққа сыймайтын үлкен сан енгізілсе, онда Excel ұяшықты ####### символдарымен толтырылады, сондықтан санды толығымен көру үшін бағанды кеңейтуге тура келеді.

Форомулалар. Егер сіз «=» белгісімен басталатын символдар тізбегін терсеңіз, онда Excel оларды формула деп қабылдайды.

Формула бір жолға барлық амалдар белгісі қолданылып және символдар тізбектеліп, бірінен кейін бірі жазылады.

Мысалы, сіз ұяшыққа Д5 формуласын енгіздіңіз: =F5 D5*C57

Бұл ұяшықтың мәні В5 және С5 көбейтіндісін А5 ұяшығындағы мәнге қосқанда шығатын санға тең болады.

Мәтін. Егер сіз сан немесе формула емес символдар тізбегін терсеңіз, онда Excel оны мәтн, яғни символдық ақпарат ретінде қабылдайды. Мысалы, -55,69 немесе а 55,9 – мәтін.

Excel – де сандардың бүтін бөлігінен бөлшек бөлігін ажырату үшін көп жағдайда үтір қолданылады, бірақ қалауыңыз бойынша оны өзгертуіңізге де болады.
Сергіту жаттығулары (2 мин)
4) Жаңа тақырыпты бекіту (20-25 мин)

Тапсырмалар мен сұрақтар:

  1. Электронды кестеде берілгендердің қандай типі болуы мүмкін?

  2. Электронды кестенің ұяшығына мәтінді қалай енгізеді?

  3. Енгізілгеннің мәндер емес, формула екенін Excel қалай анықтайды?

Тапсырма.

Берілгендерді енгізу, редакциялау және рәсімдеу.

Парақты келесі мазмұнда рәсімдеңіз.

1. Excel- ді ашыңыз.

2. Үлгі ретінде ұсынылған кестені құрыңыз:

Қызметкерлерге берілетін сыйақы (теңге)

Аты-жөні

Қазан

Қараша

Желтоқсан

Барлығы

Салимжанов А.К.

5300

4500

6000

 

Михайлов М.Д

2500

3000

4000

 

Аубакиров Т.Т

1500

1700

2500

 

Садыкова М.С.

1000

1500

2000

 

3. Кестені сақтап қойыңыз.
5)Сабақты қорытындылау және бағалау

Оқушыларға кестеге формуланы және мәтінді енгізу ережелері туралы жалпы мағлұмат беру.
6) Үйге тапсырма § 8.3, бет. 100-103

Формуланы енгізу және көшіру.

Пән Информатика сынып 8 ___ Күні _._ .

сабақ №: 28 сағ.саны.: 1

Тақырып: Электронды кестені құру және толтыру.

Мақсат: Оқушылардың кестелік процессорлардағы кестелерді құру және оны толтыру туралы білімдерін қалыптастыру. Кестелік процессорда жұмыс істеуді үйрету.

Міндеттер:

Білімділік – Оқушыларды электронды кесте құру және толтыру жолдарымен таныстыру.

Дамытушылық –Оқушылардың компьютерлік программалармен жұмыс жасау дағдылары мен қабілеттерін дамыту.

Тәрбиелік – Тәрбиелі, білімді және ойлау қабілеті жан-жақты оқушыларды тәрбиелеу.

Сабақ түрі: лекция сабақ

Сабақ типі: аралас сабақ

Әдіс-тәсілдер: түсіндірмелі – иллюстративті, көрнекілік, сұрақ -жауап

Құрал-жабдықтар компьютер

Пайдаланылған әдебиеттер: 1) Н.Т. Ермеков, Н.Ф.Стифутина Информатика 8 сынып, оқулық;

2)Н.Т.Ермеков, С.Б.Пилипенко,Информатика, Әдістемелік нұсқау, 8 сынып.

3) Н.Т.Ермеков, С.Б.Пилипенко,Информатика, Дидактикалық материалдар, 8 сынып.

Сабақ барысы

  1. Ұйымдастыру кезеңі (2 мин):

а)оқушылар тізімі;

ә)кабинет жағдайы;

б)сабақ барысымен таныстыру.

  1. Үй тапсырмасын тексеру.(3-5мин)

    1. Электронды кестеде берілгендердің қандай типі болуы мүмкін?

    2. Электронды кестенің ұяшығына мәтінді қалай енгізеді?

    3. Енгізілгеннің мәндер емес, формула екенін Excel қалай анықтайды?

3)Жаңа тақырыпқа кіріспе (3-5 мин)

4)Жаңа тақырыпты түсіндіру(3-5 мин)

Ұяшықтардағы мәліметтерді редакциялаудың бірнеше әдісі бар:

  1. ұяшықты белгілеп, курсорды қажетті орынға апарып, оны формула жолында редакциялау

  2. ұяшыққа апарып, екі мәрте тышқанды шерту немесе ұяшықты белгілеп және Ғ5 пернесін басу. Бұл жағдайда редакциялау тек қана ұяшықта болады.

Ұяшықтағы редакциялауды аяқталғасын, Enter пернесін басу керек.

Электронды кестені құру үшін жаңа жұмыс кітабын құру командасын орындаймыз:

Файл – Создать – Рабочая книга

Жұмыс парағына енгізу пернетақта көмегімен жүзеге асырылады. Ұяшыққа ақпарат енгізу үшін оны белгілеп аламыз.

Электрондық кестелерде кейде бірдей сандармен толтыру қажет болады. Мұндай жағдайда көшірме жасауды қолданамыз. Көшіру кестеге бір типтес формулаларды енгізуді жеңілдетеді. Формулаларды көшіру батырмасында ұяшықтарға салыстырмалы жіберу автоматты түрде өзгереді.

Ұяшықтағы мәліметтерді көшіру үшін:

  • мәліметтері көшірілетін ұяшықты белгілеу

  • Түзету менюіндегі Көшіру командасын шақыру

  • Мәлімет қойылатын ұяшықты белгілеу

  • Түзету менюіндегі Вставить командасын шақыру керек.

  • Буфердегі бөлік көрсетілген орынға көшіріледі.

Сергіту жаттығулары (2 мин)

5) Жаңа тақырыпты бекіту (10-15 мин)

Тапсырмалар мен сұрақтар:

  1. Жаңа кесте құру кезеңдері?

  2. Ұяшықтағы мәліметтерді қалай көшіруге болады?

  3. Excel қызметінің негізгі категорияларын айтып беріңіз?

Тапсырма.

Келесі кестені толтырып, түсіндіріп беріңдер.

Шығын ведомості

Тауар

Саны

Бағасы

Соммасы

ҚҚС

Квадраттық түбірі

Парта

15

2500

37500

5625

193,6491673

Орындық

32

1500

 

 

 

Диван

2

32000

 

 

 

Жалюзи

9

21500

 

 

 

Компьютер

16

80000

 

 

 

Диск

53

35

 

 

 

Стенд

24

3210

 

 

 

Барлығы:

 

 

 

 

 

Орташа саны:

21,57142857

 

 

 

 


6)Сабақты қорытындылау және бағалау

Оқушыларға электрондық кестені құру және оны толтыру жолдары туралы жалпы мағлұмат беру.

7)Үйге тапсырма § 8.4, бет. 103-106

Берілгендерді форматтау.


Пән Информатика сынып 8___ Күні _._ .

сабақ №: 29 сағ.саны.: 1

Тақырып: Электронды кестемен практикалық жұмыс жасау.

Мақсат: Оқушылардың кестелермен жұмыс жасау жолдары туралы білімдерін қалыптастыру. Кестелік процессорда жұмыс істеуді үйрету.

Міндеттер:

Білімділік – Оқушыларды электронды кестелермен жұмыс жасауды үйрету.

Дамытушылық –Оқушылардың компьютерлік программалармен жұмыс жасау дағдылары мен қабілеттерін дамыту.

Тәрбиелік – Тәрбиелі, білімді және ойлау қабілеті жан-жақты оқушыларды тәрбиелеу.

Сабақ түрі: практикалық сабақ

Сабақ типі: аралас сабақ

Әдіс-тәсілдер: түсіндірмелі – иллюстративті, көрнекілік, сұрақ -жауап

Құрал-жабдықтар компьютер

Пайдаланылған әдебиеттер: 1) Н.Т. Ермеков, Н.Ф.Стифутина Информатика 8 сынып, оқулық;

2)Н.Т.Ермеков, С.Б.Пилипенко,Информатика, Әдістемелік нұсқау, 8 сынып.

3) Н.Т.Ермеков, С.Б.Пилипенко,Информатика, Дидактикалық материалдар, 8 сынып.
Сабақ барысы

  1. Ұйымдастыру кезеңі (2 мин):

а)оқушылар тізімі;

ә)кабинет жағдайы;

б)сабақ барысымен таныстыру.

  1. Үй тапсырмасын тексеру.(3-5мин)

    1. Жаңа кесте құру кезеңдері?

    2. Ұяшықтағы мәліметтерді қалай көшіруге болады?

    3. Excel қызметінің негізгі категорияларын айтып беріңіз?

3)Жаңа тақырыпқа кіріспе (3-5 мин)

4)Жаңа тақырыпты түсіндіру(3-5 мин)

Кестеге енгізілген мәтіндерді және сандық мәндерді, сонымен бірге есептелінген нәтижелерді өзгерту арқылы оның сыртқы пішінін әдемі етіп форматтауға болады.

Ұяшықтардың аумағын форматтау үшін оларды белгілеу керек. Сосын Формат менюіндегі Ұяшықтар командасын таңдап, сәйкес қосымшаны ашамыз.

Кестедегі әр санды әр түрлі форматта беруге болады. Ұяшықтағы мәліметтердің форматын өзгерту үшін:

  • ұяшықтарды белгілеу

  • Формат менюіндегі Ұяшықтар командасын таңдау.

  • Ұяшықтар форматы диалогтік терезесінде Сан қосымшасын таңдау керек.

  • Сандық формат тізімінен ұяшықтағы мәліметті форматтау типі, ал оң жақтағы өрістен форматтың параметрлері таңдалады.

  • Үлгі өрісінде ұяшықтағы мәліметке сәйкес таңдап алынған форматты көруге болады.

  • Жаңа формат енгізу үшін Барлық форматтар бөлімін таңдаған соң, Тип өрісінен жаңа пішінді енгізу.

  • ОК батырмасын шерту қажет.

Кестені пішімдеу жолдарын ұғына отырып, толыққанды электронды кесте құруға көшуге болады.
Сергіту жаттығулары (2 мин)
5) Жаңа тақырыпты бекіту (10-15 мин)

Тапсырмалар мен сұрақтар:

  1. Ұяшықтарды форматтау қалай орындалады?

  2. Электрондық кестемен жұмыс жасаудың негізгі кезеңдері қандай?

Тапсырма.

Келесі кестені толтырыңдар.

Шығын ведомості

Тауар

Саны

Бағасы

Соммасы

ҚҚС

Квадраттық түбірі

Парта

15

2500

=B3*C3

=(D3*15)/100

=КОРЕНЬ(D3)

Орындық

32

1500

=B4*C4

=(D4*15)/100

=КОРЕНЬ(D4)

Диван

2

32000

=B5*C5

=(D5*15)/100

=КОРЕНЬ(D5)

Жалюзи

9

21500

=B6*C6

=(D6*15)/100

=КОРЕНЬ(D6)

Компьютер

16

80000

=B7*C7

=(D7*15)/100

=КОРЕНЬ(D7)

Диск

53

35

=B8*C8

=(D8*15)/100

=КОРЕНЬ(D8)

Стенд

24

3210

=B9*C9

=(D9*15)/100

=КОРЕНЬ(D9)

Барлығы:

=СУММ(B3:B9)

=СУММ(C3:C9)

=СУММ(D3:D9)

=СУММ(E3:E9)

=СУММ(F3:F9)

Орташа саны:

=СРЗНАЧ(B3:B9)

=СРЗНАЧ(C3:C9)

=СРЗНАЧ(D3:D9)

=СРЗНАЧ(E3:E9)

=СРЗНАЧ(F3:F9)


6)Сабақты қорытындылау және бағалау

Оқушыларға кестемен жұмыс жасау жолдары туралы жалпы мағлұмат беру. Кестемен жұмыс істеуді үйрету.
7) Үйге тапсырма § 8.4, бет. 106

Практикум.

Пән Информатика сынып 8 ___ Күні _._

сабақ №: 30 сағ.саны.: 1

Тақырып: Мәліметтер қоры түсінігі. Ақпаратты кестелік түрде өрнектеу. Мәліметтер жазу және алаң түсінігі.

Мақсат: Оқушылардың кестелік процессорлардағы мәліметтер қоры туралы білімдерін қалыптастыру. Кестелік процессорда ақпаратты кестелік түрде өрнектеу жолдарын таныстыру.

Міндеттер:

Білімділік – Оқушыларды мәліметтер қоры ұғымымен таныстыру.

Дамытушылық –Оқушылардың компьютерлік программалармен жұмыс жасау дағдылары мен қабілеттерін дамыту.

Тәрбиелік – Тәрбиелі, білімді және ойлау қабілеті жан-жақты оқушыларды тәрбиелеу.

Сабақ түрі: лекция сабақ

Сабақ типі: аралас сабақ

Әдіс-тәсілдер: түсіндірмелі – иллюстративті, көрнекілік, сұрақ -жауап

Құрал-жабдықтар компьютер

Пайдаланылған әдебиеттер: 1) Н.Т. Ермеков, Н.Ф.Стифутина Информатика 8 сынып, оқулық;

2)Н.Т.Ермеков, С.Б.Пилипенко,Информатика, Әдістемелік нұсқау, 8 сынып.

3) Н.Т.Ермеков, С.Б.Пилипенко,Информатика, Дидактикалық материалдар, 8 сынып.
Сабақ барысы

  1. Ұйымдастыру кезеңі (2 мин):

а)оқушылар тізімі;

ә)кабинет жағдайы;

б)сабақ барысымен таныстыру.

  1. Үй тапсырмасын тексеру.(3-5мин)

    1. Ұяшықтарды форматтау қалай орындалады?

    2. Электрондық кестемен жұмыс жасаудың негізгі кезеңдері қандай?

    3. Кестеге формула енгізу жолдары?

    4. Формулаларды көшіру әдістері?

3)Жаңа тақырыпқакіріспе (3-5 мин)

4)Жаңа тақырыпты түсіндіру(3-5 мин)

Мәліметтер базасы - қолданбалы программаға тәуелсіз, белгілі бір ережелер бойынша ұйымдастырылағн мәліметтерді сақтау, сипаттау, олармен әр түрлі әрекеттер жасау принциптері қарастырылған мәліметтер жинағы.

Мысалы, мәліметтер базасына кітапхана каталогін немесе қызметкерлері жайында жинақталған кез келген мекеменің кадрлар бөлімінде жатқан бумаларды, оқушылардың журналын келтіруге болады.
Қызметкер, жұмыскер - жұмысты еңбек шарты (келісімшарт) негізінде орындаушы, кәсіпорынның, ұйымның, мекеменің ішкі еңбек тәртібіне бағынушы адам. Еңбек заңнамасына сәйкес азаматтық-құқықтық шарттардың кез келгені бойынша (мердігерлік шарт, тапсырма, авторлық шарт бойынша) жұмыс атқарушы адам қызметкер болып саналмайды.
Кітапхана - мәдени-ағартушылық мекеме. Кітапхана баспасөз шығармаларын жинау, сақтау, насихаттаумен, оқырмандарға баспасөз шығармаларын берумен, мәдени-ағарту және ғылыми-көпшілік жұмыстарын ұйымдастырумен шұғылданады.


Мәліметтер базасы, негізінен, үлкен ақпаратты сақтауға және оларды іздеп табуға қызмет етеді. Сол сияқты мәлметтер базасына қаладағы дәріханалардың дәрілер жайында, тұтынушының сұрауы бойынша сол дәрінің қай жерде және қандай бағаға сатылатыны жайындағы мәліметтер жатады. Мәліметтер базасының бірінші амалы толтыру, мәліметтер өзгерісінің барлық түрлерін енгізу, қажет мәліметтерді іздеу және іздеуді жеңілдету үшін реттеу.

Мәліметтер базасы – белгілі бір қасиеттерге ие мәліметтер жиыны жөнінде жүйелі түрде мәлімет сақтауға мүмкіндік беретін информациялық модель.

Excel –дің көмегімен мәліметтер базасын жасауға және редакциялауға болады.

Бұл жағдайда электронды кестеге Excel-дегі тізім немесе мәліметтер базасы және мынадай термин сөздер қолданылады:

  • тізімнің жолы- мәліметтер базасының жазылуы

  • тізімнің баған – мәліметтер базасының өрісі

бағанның аты бір ғана ұяшықта болуы мүмкін және кестемен жұмыс барысында өріс атымен аталады.
Сергіту жаттығулары (2 мин)
5) Жаңа тақырыпты бекіту (10-15 мин)

Тапсырмалар мен сұрақтар:

  1. Мәліметтер базасы дегеніміз не?

  2. Мәліметтер базасының өрісі және мәліметтер базасын жасау дегенімі не?

  3. МБ құруда қандай шектеулер бар?

  4. МБ қандай жаңа терминдер қолданылады?

Тапсырма.

Мәліметтер базасын құру.

1. «Күн жүйесінің планеталары» деген мәліметтер базасын құрыңдар.

2. «Период», «Диаметр», «Масса», «Планета серігі» ұяшықтары үшін сандық формат қойыңыз.

3. Бірінші жазуды енгізіңіз. Екінші жазудан бастап, Берілгендер – Пішін командасын қолданып, кестені толтырыңыз. Команданы қолданар алдында кестедегі бірінші жазуды және іргелес жатқан жолдың басын белгілеңіз.

4. Мәліметтер базасын жұмыс дискіңізге сақтап қойыңыз.
6)Сабақты қорытындылау және бағалау

Оқушыларға мәліметтер қоры туралы жалпы мағлұмат беру.
7) Үйге тапсырма § 9.1, бет. 114-115

Excel –дегі мәліметтер базасы.
1   2   3   4   5   6   7   8


жүктеу 0.87 Mb.